You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 407 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 6 posts

Monday, March 11th 2013, 10:44am

by Old_guy (Guest)

Replace and/or reset

No, I haven't tried reset, but I will and if that doesn't help I now feel better about replacing it. THANKS a lot for your help. Oldsguy

Monday, March 11th 2013, 3:35am

by mrfixit

Have you tried resetting the controller? If it still acts up after doing a reset then go for a new controller.

Sunday, March 10th 2013, 5:39pm

by Wet_Boots

There won't be any issues replacing an ESP-8 with a new ESP controller.

Sunday, March 10th 2013, 11:13am

by Oldguy

Old Rainbird system details

Details on old rainbird system - ESP-4, ESP-6, ESP-8 Dated 19-AU-98-01, ESP 931763. Model 57009,

Saturday, March 9th 2013, 3:31pm

by Wet_Boots

more than a brand name is needed - model number helps - photos help even better

Saturday, March 9th 2013, 3:04pm

by Oldguy

Trying to revive and old rainbird system that works "Half-way"

I have an old rainbird system (about 10 years) old. It is stuck in on position. Using master switch I can turn it on and it cycles through it's 6 cycles watering fine. After the 6th cycle it continues running but no water coming out. I have to turn it off with the master switch. (there are actuually 8 cycles and the last 2 are not wired, contrary to the manual instruction, but this system has worked ok for 10 years). I can remove the circuit board. Is there any way to get it repaired? I would just replace the whole system except I am afraid I will find that the wiring inlet holes are in different places on the box and I will get involved in a major wiring job. The only help rainbird offers is buy a new system. Any advice appreciated. Oldman