You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 625 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 8 posts

Friday, August 3rd 2012, 2:52pm

by Butch (Guest)

Hot diggity dog!! I turned out the bleeder screw and took it out so the water flowed at full force. Bam! The head popped up with a real strong flow and the flow in the other 3 heads were even greater! In haven't seen that much water coming from those heads in several years. Flowing just like new. Thanks guys!! Wow what a difference. I guess I should do that to my other zones just for maintainence purposes.



Butch

Saturday, July 21st 2012, 12:34am

by mrfixit

Did you ever try to turn it on with the bleeder screw like Gator suggested? If it comes on full blast after doing so then change the diaphragm.
---
If you still can't figure it, I'd be looking for a break in the pipe. Let it run longer. If the break is near a sidewalk or driveway it can travel under the cement for many feet before surfacing. I saw one once that went 70 feet and came up under the neighbors driveway.
Let it run a half hour if need be.

Friday, July 20th 2012, 7:13am

by Wet_Boots

a system over 20 years old is a prime candidate for having a pipe choked by tree roots

Thursday, July 19th 2012, 7:03pm

by Butch (Guest)

See if the 4th head isn't broke off.
Nope, it's there. I stood on one of the other ones and it popped up!

Thursday, July 19th 2012, 6:17pm

by mrfixit

See if the 4th head isn't broke off.

Thursday, July 19th 2012, 5:41pm

by Butch (Guest)

Worked previously?
Valve may not be opening properly. Open with bleed screw, see what happens.
Thanks Gator Guy. I'll give it a try. It worked fine for the last 25 years!

Thursday, July 19th 2012, 3:25pm

by GatorGuy

Worked previously?
Valve may not be opening properly. Open with bleed screw, see what happens.

Thursday, July 19th 2012, 2:43pm

by Butch (Guest)

Weak water flow

Hi,



I have one zone with 4 Hunter I-20s. When the zone comes on only 3 heads pop up and the water flow is very poor. They spray maybe 10 feet. I thought if there was a leak somewhere in the PVC there would be puddling or bubbling of water. I don't have anything that resembles a leak. All my other zones are fine. Thanks for your help.