You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 816 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 10 posts

Tuesday, May 29th 2012, 8:26am

by GatorGuy

The leak around the seal is common is only spray heads or ones in very sandy/gritty areas. The seal dries out and is ground down by the sand.
The spring helps the head retract when pressure is off. Doesn't usually need replacing but if you get one in the replacement parts then use it.

Monday, May 28th 2012, 10:14am

by ll1160

leaking spray head

Many of my rainbird 6" sprinklers have leaking head, I read that replacing the 1800 spray head/cover seal assembly may solve the problem, how about the spring? do they need to be replaced? most of the will not pop up, but lots of water leak around the spray head.

Thursday, April 12th 2012, 6:23pm

by MrGrumpy

I am working....On trying to fix this sprinkler system..ha ha

More info, instead of diving into installing a fitting to allow me to measure the pressure on the active side of the zone, I replaced one head that had severe blow-by. When I turned it on, the new 4" head only came up about 3".

Thursday, April 12th 2012, 4:56pm

by Wet_Boots

I think you need to stop typing and start working :thumbup:

Thursday, April 12th 2012, 12:51pm

by MrGrumpy

"Zone Pressure", that is what I have been curious about all along. I may just bite the bullet and install a threaded T in the lateral after the zone valve and measure the pressure. That would tell me for sure what I'm dealing with.

If I decide to measure the pressure after the zone valve, is operational pressure all I'm interested in or do I need a static pressure as well?

Thursday, April 12th 2012, 12:01pm

by Wet_Boots

Yes. Too much flow is a possibility. You have to get out in the yard and throttle down nozzles and see if you can get zone pressure to increase.

Thursday, April 12th 2012, 10:07am

by MrGrumpy

Wet_Boots,

What exaclty do you mean "out-drawing the water supply"? Are you talking too much flow? If flow rate is what you are referring to, how do I determine the "target" flow rate for the zone? I said I measured 23gpm; am I shooting for 20, 15, 10 gpm?

Thursday, April 12th 2012, 8:41am

by Wet_Boots

It also sounds like someone is way out-drawing the water supply. One thing to try is to throttle off some of the nozzles, and see if a point is reached where the rest of the heads spray well, and the entire zone of heads pops up without leaks.

Thursday, April 12th 2012, 8:07am

by GatorGuy

Does sound like replacement time. However, you might disassemble one and clean it first. May just have too much packed dirt and grit in it after being buried all that time. Save you money if that works.
I'd bet on bad seals though.

Thursday, April 12th 2012, 7:24am

by MrGrumpy

Fixit,

Oh yeah, I forgot to mention, on the spray heads that do not pop up, if I manually pull the risers up they will remain up until the zone cuts off.

So it sounds like they are worn out, right, so I should replace?