You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1365 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 4 posts

Thursday, March 24th 2011, 2:10am

by Mitchgo

your welcome :)

Wednesday, March 23rd 2011, 8:02am

by robertscobie

Thanks alot!!

You were write about the master valve being off. Ive been trying to figure this out for 6 months. Thanks for your Help!! 8o

Monday, March 21st 2011, 1:15am

by Mitchgo

I first want to make sure your term of master valve is the same as ours.

When you say master valve do you mean the valve that is In Series with the main line pipe and prior to all other valves?

If you do have a master valve It sounds like it was accidently turned off for zone 2, which this controller has the ability to turn off the MV/Pump on a per zone basis

If you switch the dial to Set Pump Operation> Press the arrow to the right to get to zone 2> Make sure it says ON, if it says OFF press the + button to turn it on.

If it says on and it's still not working, If you have a multimeter you can check the power output. When you have zone 2 turned on, touch the common and zone 2 port and you will get around 24v reading, then touch to common to the MV/PUMP port to see if you have a voltage reading. If not try completely resetting your controller or possibly replace

Sunday, March 20th 2011, 2:35pm

by robertscobie

Zone 2 Not Working Please Help

I have a Hunter Pro-C sprinkler system that seems to be working fine. All the zones kick on correctly, you can hear the buzz on all zone valves 1-6, the only problem is when zone 2 valve kicks on the master valve fails to kick on. What is happening here? Does anyone know what the problem is? Thanks