You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1870 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 10 posts

Tuesday, June 9th 2009, 12:52pm

by Wet_Boots

There will never be a diagram marked with voltages for you to measure.
The back of the controller panel has line voltage running through it,
and you don't touch it. Leave it alone.
-----------------------------------------------------------------------------
The wires coming from the controller should still have readable markings on them, in the event you do not have a model with a terminal strip. Imperial used the color code that is used on electrical components.
Brown=1 Red=2 Orange=3 Yellow=4 Green=5 Blue=6 Violet=7
White is the common, and black is the master valve
-----------------------------------------------------------------------------
As for the wires in your own system, who knows? That's up to you to figure out.

Tuesday, June 9th 2009, 6:09am

by larbec7 (Guest)

ohm meter

Without a wiring diagram or knowing what voltages I am looking for it will be difficult to trouble shoot. I really need to know what color wire gets hooked up to what (example Gray to valve) (blue to 24vdc)

Monday, June 8th 2009, 5:07am

by Wet_Boots

Get out your ohmmeter - Time to map out your system and its wiring - You have no idea whether the controller has anything to do with your problems.

Sunday, June 7th 2009, 6:09pm

by larbec7 (Guest)

I'm not sure

We purchased the home two years ago and every station worked fine. I am not sure where the valves are so it will take some detective work. I think I have 6 to 8 zones (it has 10 dials). When i turn it on auto it will cycle through all the zones but only one zone works. It MAY turn off that zone and turn on ONE other zone but then that same zone (the one that came on to begin with) comes back on. It will not cycle through any of the other zones.

Sunday, June 7th 2009, 11:05am

by Wet_Boots

How many zones is the system? Do you know where the individual zone valves are? If so, you might be able to look at the zone valves and reason out the wiring scheme. Are the zone valves Imperial brand? (this is important)
----------------------------------------------------------------------------------------------------------

In extreme cases, you have to resort to methodical detective work. Label every wire, whether in use or not. Starting with the wires in use, build a diagram of resistance measurements. Each wire to every other wire, one measurement at a time.
----------------------------------------------------------------------------------------------------------

There is a known long-term issue with some of these controllers where a zone no longer outputs power, and the easy workaround is to simply move the zone wire to another, unused zone. It's when you run out of unused zones, that you have to really deal with what's going on.

Sunday, June 7th 2009, 8:30am

by larbec7 (Guest)

email address

There was one too many letters in the email address above

larrykalmowitz@yahoo.com

Saturday, June 6th 2009, 8:03pm

by larbec7 (Guest)

Diagram

I tried to upload a pic but it is too big of a file
the terminal block starts with a LINE 1,2,3,4,5,6,7,8,9,0,10,11,C,M.V

It has a red wire to the V
nothing to M
C has a white blue to 7 and 8
a white to the Line

all the loose wires are gray

Saturday, June 6th 2009, 7:17pm

by larbec7 (Guest)

Diagram

I am very electrical savy, when we moved here only 4 of the wires were attached. I hooked up the rest but the other zones do not work. I have a Fluke 87 and would need to know what voltages to look for on the terminal block. I do not have a drawing and I do not know what color wire should have what voltage and not sure what wire goes on what terminal. Do you have a drawing you can email me or post what goes on what terminal?

Thanks

larrykalmowitzx@yahoo.com

Saturday, June 6th 2009, 5:39pm

by Tim Daniels (Guest)

Imperial Valet timer

I am interested to know if you have actually limited the problem to the controller itself. Have you tested the terminals to determine that there is no power going out at that point? The Imperial Valet was a good workhorse timer that held up quite well. Usually the problem would be in the wiring when zones don't work: connections, cable, and especially in the case of multiple failures, the common wire. I have worked on Imperials a lot in the past and do have a few parts and a working old timer should you need them but I would go for the the wiring answer unless you are sure it is in the controller and if so I would check out the wafer switch in the back to see if it is making contact or if there is some type of soiling. You might even try a good contact cleaner like CRC on the wafer switch just to be sure.

Saturday, June 6th 2009, 5:07pm

by larbec7 (Guest)

Imperial Valet Timer only some zones work

My home was built in 1979 and my sprinkler system will only operate two zones. Where can I get a wiring diagram? Can anyone tell me what color wires go on which terminal (block) which are voltage inputs and outputs.

Thanks